Unable to create AO3 accounts

Resolved

We've reverted the change that caused this issue, so AO3 account creation is now working again.
Posted Apr 30, 2025 - 22:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 22:45 UTC

Identified

We are aware of an issue that is resulting in 500 errors when attempting to create an AO3 account. We're aware of the cause and are working to fix it as we speak. More updates soon!
Posted Apr 30, 2025 - 22:31 UTC
This incident affected: Archive of Our Own.