Bookmark Creation Errors

Resolved

AO3 is once again fully functional; all issues should be resolved, thank you for your patience! If you are still experiencing any issues past this point, please let us know.
Posted Jul 04, 2025 - 03:12 UTC

Update

To fully fix bookmark creation, we will need to put AO3 in maintenance mode for a few hours. We'll be back once the fix has been fully applied.
Posted Jul 03, 2025 - 17:01 UTC

Identified

We have found the cause and are working on a fix. We expect to have it ready and applied within a few days.
Posted Jul 03, 2025 - 06:51 UTC

Investigating

We are investigating an issue with 500 errors when creating bookmarks on AO3.
Posted Jul 03, 2025 - 05:40 UTC
This incident affected: Archive of Our Own.