AO3 Outage

Resolved

The issue with our database cluster has been resolved and the Archive is back online! Thanks for your patience! ❤️
Posted Jun 11, 2025 - 20:13 UTC

Monitoring

We have fixed the issue affecting our database cluster and turned off maintenance mode. We are monitoring the situation to ensure the Archive remains stable.
Posted Jun 11, 2025 - 20:07 UTC

Identified

We have identified an issue with our database cluster which caused everything to grind to a halt. We have placed the Archive in maintenance mode until the cluster is healthier. Please stay tuned for further updates.
Posted Jun 11, 2025 - 20:00 UTC

Investigating

We are investigating issues accessing the Archive, please stand by!
Posted Jun 11, 2025 - 19:46 UTC
This incident affected: Archive of Our Own.