AO3 Experiencing Issues with Bookmarks

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 23:19 UTC

Monitoring

We have applied a fix for the issues that AO3 is experiencing. We are monitoring closely and will continue working on it as needed.
Posted Mar 09, 2025 - 19:03 UTC

Investigating

AO3 is currently experiencing issues; those issues include inability to access bookmarks. We are aware and are actively investigating.
Posted Mar 09, 2025 - 18:16 UTC
This incident affected: Archive of Our Own.