503 Errors

Resolved

We believe that we have resolved the issue for now, and are working on a more permanent fix to prevent a recurrence. Thanks for your patience!
Posted Nov 19, 2024 - 00:43 UTC

Monitoring

We have implemented a fix and are monitoring to ensure stability.
Posted Nov 19, 2024 - 00:34 UTC

Identified

We are aware of 503 errors affecting the Archive and know the cause of the issue.
Posted Nov 19, 2024 - 00:25 UTC
This incident affected: Archive of Our Own.