AO3 Minor Degraded Performance

Resolved

We have resolved the issue that was causing slowness. #AO3 should be back to functioning normally for all users! If you are still experiencing any issues past this point, please let us know. Thank you for your patience!
Posted May 16, 2026 - 18:10 UTC

Monitoring

#AO3 is currently experiencing some slowness. We’ve resolved the issue and are monitoring. Some users on older devices may still encounter errors as we continue making adjustments.
Posted May 16, 2026 - 12:00 UTC
This incident affected: Archive of Our Own.