AO3 Database Issue

Resolved

The issue has been resolved, although we expect slower than normal performance for some time until servers can be installed/upgraded.
Posted Feb 07, 2025 - 13:48 UTC

Update

Increased security checks have been relaxed. However, we expect Archive performance to remain slower than normal for a few hours more.
Posted Feb 06, 2025 - 20:32 UTC

Monitoring

Due to a database issue, we have enabled stricter security checks and expect the Archive to perform more slowly for the next five or so hours.
Posted Feb 06, 2025 - 18:45 UTC
This incident affected: Archive of Our Own.