AO3 Slowness

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 14:42 UTC

Monitoring

The slowness and errors appear to have cleared up and we are monitoring for stability.
Posted Sep 24, 2025 - 12:10 UTC

Investigating

We are aware of slowness and intermittent errors on the Archive. We are investigating.
Posted Sep 24, 2025 - 11:39 UTC
This incident affected: Archive of Our Own.