502s on Bookmark pages

Resolved

Bookmarks should be functioning as normal, but we're continuing to keep an eye on the situation for any changes.
Posted Mar 12, 2025 - 04:19 UTC

Monitoring

Further mitigations have been put into place and we're monitoring the results.
Posted Mar 12, 2025 - 03:32 UTC

Identified

We are seeing further problems, but we believe we have a better understanding of the origin and are working to mitigate the problem. Logged in users should be continuing to see less impact besides Cloudflare challenge pages.
Posted Mar 12, 2025 - 03:09 UTC

Monitoring

We have identified the source of the increased load and implemented some mitigations.
Posted Mar 12, 2025 - 02:33 UTC

Update

We are continuing to investigate issues with loading bookmarks. We expect that for logged in users, bookmarks should be working more or less normally. Logged out users may continue to receive 5XX errors and slowness.
Posted Mar 12, 2025 - 01:31 UTC

Investigating

We are investigating 5XX errors when attempting to load bookmark pages.
Posted Mar 12, 2025 - 00:20 UTC
This incident affected: Archive of Our Own.