Networking Issues

Resolved

This and other issues have been resolved. We will continue to monitor for any disruption.
Posted Nov 14, 2025 - 16:47 UTC

Monitoring

The situation appears to have improved. We are continuing to monitor for a bit before calling it resolved.
Posted Nov 14, 2025 - 13:31 UTC

Investigating

We are investigating networking issues which are causing occasional blips to the Archive and Fanlore. So far, these blips are not causing extended downtime but may cause periods of slowness and/or errors.
Posted Nov 14, 2025 - 02:28 UTC
This incident affected: Archive of Our Own and Fanlore.