[AO3] Experiencing Issues

Resolved

AO3 is once again fully functional; all issues should be resolved. If you are still experiencing any issues past this point, please let us know. Thank you for your patience!
Posted Feb 14, 2026 - 05:06 UTC

Monitoring

We've made some adjustments to reduce the errors and are continuing to monitor the situation.
Posted Feb 14, 2026 - 00:35 UTC

Investigating

AO3 is currently experiencing slowness and errors. We are aware and are actively investigating.
Posted Feb 14, 2026 - 00:04 UTC
This incident affected: Archive of Our Own.