Works Slow to Appear in Listings

Resolved

The backlog has been cleared! Work and bookmark listings should now be fully up to date. Thanks for your patience!
Posted Dec 01, 2025 - 08:31 UTC

Identified

We've made a change that we believe has resolved the issues. We are slowly catching up on the backlog, but it will be some time before all works and bookmarks appear in listings. Thank you for your patience!
Posted Nov 30, 2025 - 20:50 UTC

Investigating

We are aware of issues with works taking a long time to appearing in listings (such as when looking at a tag or searching). We are investigating!
Posted Nov 30, 2025 - 18:14 UTC
This incident affected: Archive of Our Own.