AO3 Outage

Resolved

AO3 is back online and the issue has been resolved. If you are still experiencing issues, please let us know. Thank you for your patience!
Posted Jul 28, 2025 - 17:37 UTC

Monitoring

We've run the fix and will keep monitoring to make sure things are back to normal.
Posted Jul 28, 2025 - 16:59 UTC

Identified

We've found the issue and a possible fix. We're currently working on it, but it may take a little time to complete. Thanks for your patience!
Posted Jul 28, 2025 - 16:36 UTC

Investigating

We are aware that AO3 is down and investigating the cause. We will update with more information shortly!
Posted Jul 28, 2025 - 15:39 UTC
This incident affected: Archive of Our Own.