500 errors & icons failing to load

Resolved

This incident has been resolved. Thanks for your patience!
Posted Jun 17, 2026 - 01:57 UTC

Monitoring

The relevant systems have been restored and we are monitoring to ensure everything has recovered as expected.
Posted Jun 17, 2026 - 01:46 UTC

Identified

We are aware of an issue that is resulting in 500 errors when attempting to submit an abuse report or support request. This issue also affects importing works. Icons may also fail to load if they are not cached. These problems are due to an unexpected issue during datacenter power maintenance. We are working with our datacenter's techs to further troubleshoot.
Posted Jun 17, 2026 - 01:15 UTC
This incident affected: Archive of Our Own.