AO3 Reachability Issues

Update

AO3 is currently down. We do not have an estimated return time currently. We're looking into it with one of our third-party support providers and will update when we have more information. Thank you for your patience!
Posted Mar 01, 2026 - 20:34 UTC

Update

We are continuing to investigate reports of slowness and errors when trying to load AO3, including errors saying that AO3 is down.
Posted Mar 01, 2026 - 19:37 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2026 - 18:30 UTC

Investigating

We are currently investigating reports of slowness and errors when trying to load AO3.
Posted Mar 01, 2026 - 17:34 UTC
This incident affects: Archive of Our Own.