Networking Issue

Resolved

We are not seeing any continued network disruption at this time. AO3 & Fanlore are operating normally. Thanks for your patience!
Posted Feb 25, 2025 - 00:44 UTC

Monitoring

The network has stabilized and we are monitoring for further issues.
Posted Feb 25, 2025 - 00:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 25, 2025 - 00:20 UTC

Identified

Due to a networking issue, the Archive and Fanlore are performing slowly and may briefly be inaccessible. We're looking into a solution!
Posted Feb 25, 2025 - 00:19 UTC
This incident affected: Archive of Our Own and Fanlore.