Fanlore Outage

Resolved

We have identified malicious traffic causing increased load as the culprit for the issues. We have implemented rules to target this traffic specifically and Fanlore should be back to normal. Thanks for your patience!
Posted Sep 23, 2025 - 23:05 UTC

Update

We have increased security on Fanlore which has the site working. We are continuing to investigate.
Posted Sep 23, 2025 - 21:38 UTC

Investigating

We are aware of issues accessing Fanlore, including 503 errors. Please stand by!
Posted Sep 23, 2025 - 21:04 UTC
This incident affected: Fanlore.