Cloudflare Intermittent Errors and Downtime

Resolved

Cloudflare has fixed the issue that was causing downtime. Huge thank you to Cloudflare for their work! We believe the problems have been fully resolved, but will continue to monitor things just in case.
Posted Nov 18, 2025 - 15:01 UTC

Monitoring

Cloudflare has implemented a fix and our services appear to be recovering! We are continuing to monitor for a bit before calling it resolved.
Posted Nov 18, 2025 - 14:52 UTC

Identified

We are aware of intermittent errors accessing #AO3, #Fanlore, and the OTW website. This is not a problem with our services directly, but with Cloudflare so we are unable to fix it. We encourage you to follow Cloudflare's status page (http://cloudflarestatus.com/) to get updates on the situation.
Posted Nov 18, 2025 - 12:26 UTC
This incident affected: Archive of Our Own, Fanlore, and OTW Website.