Comments Incorrectly Marked as Spam

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 18:06 UTC

Monitoring

The vendor of our spam checking software has applied some changes, so fewer comments should be incorrectly marked as spam. We will continue to monitor the situation.
Posted Feb 02, 2026 - 13:58 UTC

Investigating

As of January 17, 2026, we're aware that some users are experiencing issues with comments being incorrectly marked as spam if they post in a language other than English. We are looking into this issue and working to resolve it as soon as possible.
Posted Jan 20, 2026 - 07:41 UTC
This incident affected: Archive of Our Own.