AO3 and Fanlore Down

Resolved

#AO3 and #Fanlore are back! Our data center says they have disabled the upstream provider that was causing the outage, but we are continuing to monitor the situation.
Posted Mar 17, 2026 - 06:26 UTC

Investigating

#AO3 and #Fanlore are currently down. We are investigating.
Posted Mar 17, 2026 - 05:13 UTC
This incident affected: Archive of Our Own and Fanlore.