[Archive of Our Own] bookmark tag/collection issues

Resolved

We've applied the fix and checked to make sure the previous errors have stopped. You should now be able to create bookmarks (with tags too!) and add bookmarks to collections🎉Thank you for your patience!
Posted Jul 04, 2025 - 17:44 UTC

Monitoring

The temporary block on bots and VPNs has now been lifted. Thanks for your patience!
Posted Jul 04, 2025 - 16:41 UTC

Identified

To resolve ongoing issues with bookmark tags, we’ll temporarily block traffic from bots and some VPNs. This should last about 2 hours.
Posted Jul 04, 2025 - 15:09 UTC

Investigating

The Archive is currently experiencing issues; it is not currently possible to use tags when making a new #AO3 bookmark. We are working on a fix.
Posted Jul 04, 2025 - 06:11 UTC
This incident affected: Archive of Our Own.