The upgrade has been completed and Fanlore is back to normal. Thank you for your patience!
Posted Feb 12, 2026 - 03:38 UTC
Verifying
The upgrade has been completed and we are running a few tests before calling things good!
Posted Feb 12, 2026 - 03:28 UTC
Update
After further investigation, the DB errors only seem to affect logged in users. If you'd like to read Fanlore pages, try using a private browsing tab! The database migrations are in progress and are running on track.
Posted Feb 12, 2026 - 00:38 UTC
Update
We have completed upgrading the MediaWiki software and are now running database migrations. Unfortunately, due to an unforeseen consequence, this is resulting in DB errors which we expect to continue until the migrations are completed. Apologies for that! We're hoping to have Fanlore readable as soon as possible.
Posted Feb 12, 2026 - 00:25 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 00:00 UTC
Scheduled
We will be upgrading the version of MediaWiki used by Fanlore on February 12th at 00:00 UTC. Fanlore will be in read-only mode during this time. We anticipate that the maintenance should last no longer than 5 hours.