Networking Issues

Resolved

The network appears stable for the moment. We will continue to monitor for any further disruption.
Posted Mar 12, 2025 - 01:42 UTC

Monitoring

The network has stabilized for the moment. We are monitoring for further issues.
Posted Mar 12, 2025 - 01:06 UTC

Investigating

We are currently experiencing an issue with our upstream provider's network that is causing intermittent access to the Archive and Fanlore.
Posted Mar 12, 2025 - 01:03 UTC
This incident affected: Archive of Our Own and Fanlore.